0
Under review

Chrome closed normaly. Lost everything and TO is not working at all

Hector Acosta 5 years ago • updated by Harshit Kumar 3 weeks ago 2
Hi, Yesterday  I shut down my worksation, and when i restarted today, the TO window appears blank and with no data. I searched for similar issues and when going to Extensions in developer mode and to background page, it appears blank aswell. Is there any hope on recovering all the lost data??
Any  help will be really appreaciated
Thanks!
Under review
Yes, TO perform backup copies of the tree and there is a chance to restore last good one.

Try there instructions:
https://groups.google.com/d/msg/tabs-outliner-supp...

If this not help and your Chrome installation is seriously corrupted (you wrote that background page of extensions is inaccessible?) then restoration can be done from system drive backup, if you have one from the times when TO still works properly or maybe some TO data backups still present on the disk.

To check,
1) navigate to Chrome profile directory  (it can be located by opening this page chrome://version/ - in the profile path field)
2) Enter to File System subfolder
3) Search trough its subfolders for text files that starts with such line:
[{"type":2000,"node":{"type":"session","data":{"treeId"
you can just search for any file that contains word "treeId" for example
4) This is the copies of the your tree data, i can restore them for you in html if you send me one (to vladyslav.volovyk@gmail.com), or i can instruct you further how to restore them yourself

Sir,

I lost all the data stored in my TO extension.

It was the best extension ever and I have used it just for about a month 

How can I restore it from local file system but it as become so handy for me and I have saved some important links in the extension. Truly speaking I have not paid for it but they are very much important. Can I somehow restore data from local file system. I procedded as the video says buts its too much outdated. Nonetheless I was able to execute commands but the console is giving me some error and not restroing.

Please help Urgent I am just a student and was working on a project and have saved too much important data on the tree.