+11

Tabs Outliner doesn't recognize paid mode after Chrome re-install

Joe vor 3 Jahren aktualisiert von huffstutler.daniel vor 1 Woche 8

I reinstalled my OS and I'm unable to associate my email address with Tabs Outliner to enable paid mode.


Clicking the Purchase License directs me to a shopping cart.  I already have a license, but I don't know how to enable it.

+1

I had this problem too, sync just needed to be turned on under Chrome. Click the profile icon in the upper right and hit "Turn on sync...". If you wish to sync without sending any data, click "Settings" (on the confirmation dialog), "Manage sync", and  turn off every item on the list. When finished, click back once and hit "Confirm" at the top of the settings page. If you skipped going to settings then ignore this step. Now, refresh the TO activation window and paid mode should activate.

NOTE: The "Manage sync" menu is only active while sync is on or while it's waiting to be confirmed.

+1

This issue also occurs after Tabs Outliner crashes.  Chrome reports the extension as corrupt.  After clicking "repair extension" TO reappears, but paid mode is gone.  Chrome account sync is enabled.

Update: figured it out: find the original receipt email and click the link: voila, paid mode restored.  All new tabs and reorg lost since last auto save, but better than nothing.

My TO is not showing at corrupt. Paid mode is gone however. 


I have the original receipt and a link that only takes me to the online receipt. It doesn't refresh TO at all. I have an order #, etc. too. Frustrating....

Any ideas? Thanks!

I needed to find an email titled "Your Tabs Outliner Paid Mode License Key," then view it in gmail, in Chrome browser, browser signed into the same account I paid for.  Then clicking the link in that email re-authorized paid features.  


I suspect would also work from an email client application, if chrome is default browser, and in chrome you are signed in with the same account you paid for.

I am also having a problem with TO failing and having to Repair it. This is happening to me just about every day now. It started on MacOS, then I switched to ChromeOS and it's still happening. Would love to find out how to get this daily corruption to be fixed.

+1

The solution is to click the link in the email after your purchase. Subject "Your Tabs Outliner Paid Mode License Key", body "

Please Click next link to Apply Your Paid Mode License Key to Tabs Outliner:

Paid Mode License Key Activation Link

Thank You for Purchase!"

I’ve done that…it below and attached. I always seem the “”Upgrade to Paid Mode” ad, so I’m not sure it’s really working or not. Maybe I have the “PAID Mode” and didn’t know it was active because of the Ad.