copy or cut & paste a tab stopped working

aUser 3 years ago updated by EliiO 3 years ago 10

I remember it working before but all of sudden, if I paste the copied/cut tab it will only paste a blank node...

Here, the same thing, at least 2 days ago.

I'm on win 10 64 bits 21H1 19043.1110 and Chrome 92.0.4515.107 

Same here. Chrome 92.0.4515.107 on Win 10 x64.

Same here, on Mac. 

macOS Mojave Version 10.14.6

Chrome Version 92.0.4515.107 (Official Build) (x86_64)

Obviously it's most likely a Chrome problem, if it's happening on both Win and Mac at the same Chrome version.

That means Vlad has some updating to do. He hasn't been on this forum for four months.

I thought maybe I had too many nodes and started researching how to archive them, and then I found that I'm not alone.

I found this out the hard way, of course. I accidentally changed a bunch of stuff that was part of my historical archive in the TO file. So I opened the backup file and copied the older version of that hierarchy. But I couldn't paste it in.

In digging around in TO archives, I found a note to me in 2016 from Vlad at support@tabsoutliner.com about the difference between drag-n-drop (and presumably cut-n-paste) from Backups to TO and from a saved HTML file and TO. At that time, in 2016, Vlad said, "it's hapens because Chrome drop support for custom drag and drop formats."

That suggests to me that the latest version of Chrome might be the problem, no longer supporting what TO uses for its drag-n-drop or cut-n-paste data format.

If I can figure out how to roll back my Chrome version, I'll give that a try.

Chrome 92.0.4515.107 was released on Tuesday, July 20, 2021. 

This thread was started July 27.

Did anyone experience these Drag-n-Drop or Cut-n-Paste issued before that Chrome update release date?

BTW, the latest minor update, Version 92.0.4515.131, does not fix the issue.

I don't remember such problems before. Also I updated my Chrome not on the exact release date but some time after. And in my case (Win 10 x64) I only have copy-paste broken but drag and drop (thank God) works as usual.

It turns out that Chrome 92.0.4515.107 is the first version of Chrome 92.

I removed Chrome and reinstalled the last version of Chrome 90 and IT WORKED.

Instructions here: https://www.technipages.com/downgrade-chrome

Older versions of Chrome here: https://google-chrome.en.uptodown.com/mac/versions

The version that I used here: https://google-chrome.en.uptodown.com/mac/download/3672306

For v90, the instructions here: https://www.technipages.com/chrome-disable-auto-updates

worked for me to disable automatic updates. That does not work for v91 which sets you up for auto-update the next time Chrome opens.

Good luck. No promises. Your Mileage May Vary.

Yeah. Just noticed the same bug here today on win 10 and chrome 92.0.4515.131

Can't copy/cut & paste anything. It always gives you a blank node instead.

Sure enough.  I was slow to catch on.

You have to wind back to version 91.  Both 92 and 93 break tabs outlier.

For OSX, I deleted chrome, logged out & back in (*reboot not necessary),

and re-installed 91 from  


All better now.  

But concerned about missing security patches.

Just a heads up for everyone who might have downgraded chrome.

With the latest version of chrome (94.0.4606.54) this bug is now fixed!

I confirm, copy-paste now works.