+2

Tabs do not open in Chrome when I double click on a node in the T.O. tree of saved windows/sites

PhoneJill vor 2 Monaten aktualisiert von dharmaturtle vor 4 Wochen 5

Opening tabs from the tree is the primary functionality of Tabs Outliner (T.O.) - and it doesn't work now. I have used T.O. successfully for many years on both a Windows PC and now a Mac. In the last few days, for some nodes, there is no response when I double-click on a saved window (or group) in the TO pane. I rebooted and now NONE of the nodes will open tabs. Please troubleshoot!

I have paid for T.O. though that account is not active on this computer/browser/profile. I'm using:

MacOS: v12.4

Chrome is up to date: Version 102.0.5005.115 (Official Build) (arm64)

Same on Windows11/Chrome Version 102.0.5005.115 (Official Build) (64-bit) (started today). 

Looking in DevTools, all old windows have an id of "savedwin" and all old tabs have an id of "savedtabundefined"... new windows/tabs have ids like "savedwin201", "win247", "savedtab641", or "tab248". Giving the tabs/windows numbers doesn't fix the problem. This might be a red herring since really old backups have the same behavior, but it is the only difference I see between nodes that can no longer be restored and nodes that cannot. 

I started noticing this recently for some nodes. As a workaround, I select the node, press Ctrl+C, paste into the URL bar, and edit accordingly.

Mine mysteriously started working fine again today 

Mac-Chrome: Version 102.0.5005.115 (Official Build) (arm64)

I don't believe anything changed, other than I put the computer to sleep for a few days.

@Sridhar thanks for workaround but keyboard shortcuts don't work in the free version (and my paid version is in another google account :(  )

I just checked and mine started working again... how odd. (I had used Ctrl + Click and Shift + Click as a work-around)

I also didn't change anything except to leave the computer in sleep mode for a few days.