0

ARGHH, help, everything is gone

Daniel Goeres 8 aastat tagasi uuendatud 8 aastat tagasi 10
big problems
after a recent windows update 
A win update caused a crash. But nor chrome nor TO were offering a recover of my open tabs, and now TO only shows the new tabs (1-2 instead of over 1000) and crashs (only the TO tab) all the time. On other computers/devices the lists are gone too (different ones), there are any lists removed, but on the other device TO doesn't crash, so that I can write here (link opened from the ! link inside TO)...
Interesting - so you was logged in one Chrome profile on all this computers/devices?

It's very strange incident actually. 

I cannot even understand what's happen. If TO operate ok it's seems that it is the Chrome who just reset own profile.

Please on a PC with a Chrome instance  on which you had the lost tree enter this url in Chrome:

chrome://version/

look for the Profile Path label.
find this path using the Windows Explorer, but not the full path, but the User Data folder
On my PC the path looks like this:
C:\Users\-UserName-\AppData\Local\Google\Chrome\User Data
Then right click on the User Data folder and select Properties.
after that select the Previous Versions tab 
it must look like this:
http://imgur.com/lGZbWbT

select some version before the crash
and Press Copy... to copy it somewhere (do not restore, it's most likely will not help, yet you might try, if you know what are you doing, but Chrome must be logged out from your profile and also shut-downed)

Then, in place where are you restore this backup check this folder User Data and please tell me how many inside folders with the names like Profile 1, Profile 4 .....

If you will find no such folders then just enter to Default subfolder and send me the content of  File System subfolder inside User Data\Default folder (to vladyslav.volovyk@gmail.com) - i will restore your tree in form of HTML page and will send it back. If Profile 1, Profile X folders available - you need to do the same with all of them.

For future please take note that it is possible to save TO tree to separate HTML file, by expanding all nodes and pressing Ctrl-S. 

Best.
just saw your answer- thanks for your quick reply, will check your hints later, am so tired, have to have a nap first. You gave me new hope...until very soon, keep you posted
All right, I've some news. My tree is still there, but I just couldn't scroll up, so I thought it's because everything is gone. Using the keyboard I can scroll and check my whole tree, nothing lost, Puhh... But! After a few seconds TO crashs (dialog window: close or wait) - always! Waiting doesn't help. After closing I have to enable the extension again, but same thing after a few seconds, repeatable...

It's on a Windows 7 system, I discovered a long list of recent Windows Updates, all dated of the 12th January (under settings/programs). 
The other computer is running Windows 8, everything is fine there, I don't know why not yesterday, maybe I was just confused. I have some html backups of my trees, but outdated. Now I will make a fresh backup. 
thanks for update.
It's looks like it is this problem:
http://tabsoutliner.userecho.com/topic/374370-scro...

there is meantime no workaround rather then using mousewhel or keyboard arrows with PsUp PgDn, or opening the TO in regular Tab by Clone button, working on this.
Allright,
this helps, good luck for the troubleshooting, hoping you will find a solution - and thanks for all your efforts...
**TO is one of the best tools ever!**
But on the Windows7system TO crashs too fast and why??
dg
I have to add some more details about the incident: The updates were pending until yesterday, I postponed to reboot a few days, but suddenly the computer couldn't wake up from standby - so I had to shut down by the power button (down some seconds). And after the restart the problem comes up, new reboots didn't help.
Thank you for your quick support above again. Sorry for my misinterpreted first version. 
Ah, ok, it's under review, same issue like here http://tabsoutliner.userecho.com/topic/374370-scroll-not-working-and-unresponsive-after-latest-chrome-update/